View Issue Details

IDCategoryLast Update
0003573Bug Report2024-06-08 10:00
Reporterredhead100 
SeveritymajorReproducibilityalways
Status closedResolutionduplicate
Summary0003573: Debbie's Cookie Jar is unavailable in the new release (21.00)
DescriptionI understand production is still going on, but when Debbie's redesign and storyline were announced in the first update I was pumped, but it seems like ALL of her art, save for a few idle stills and the shower, is the same as the last version and none of the sex scenes have been updated. I understand making some new content available and leaving some for later, but I am wondering if this is with everyone or just me
Platform/OSWindows
Version21.0.0-wip.4468

Relationships

duplicate of 0003537 confirmedstrayerror Debbie is not open in the cookie jar so you cannot view any of her scenes 

Activities

strayerror

strayerror

2024-06-08 10:00

developer   ~0005613

Debbie will have a dedicated update in future to bring all her art up to more recent standards, and give her pregnancy content, but not as part of the tech update (which is focused on more technical aspects of the game).

With that said, some small improvements - such as some of her cutscenes being updated, and some of her shower art being improved - have been included in the first preview.

I'm going to close this as duplicate for now, as the core bug (that of her cookie jar not being available) already has a issue tracking it. Thanks for you report and interest in the game. :)

Issue History

Date Modified Username Field Change
2024-06-07 06:07 redhead100 New Issue
2024-06-08 09:53 strayerror Relationship added duplicate of 0003537
2024-06-08 10:00 strayerror Status new => closed
2024-06-08 10:00 strayerror Resolution open => duplicate
2024-06-08 10:00 strayerror Note Added: 0005613