View Issue Details

IDCategoryLast Update
0001925Bug Report2019-08-26 23:20
Reporterwaterblade2169 
SeverityminorReproducibilityhave not tried
Status closedResolutionduplicate
Summary0001925: cant search for orcette toy
Descriptioni cant search for the orcette toy for erik
Platform/OSWindows
Version0.18.5

Activities

mil578

mil578

2019-06-04 18:32

updater   ~0002664

He must have already asked you to buy it. If he has, and it still won't let you search, update this report with your save. Please update within 3 days
Casiope

Casiope

2019-06-08 16:57

reporter   ~0002737

There is lot of bugs about the Orcette search and Android. This problem seems to be caused by the keyboard used on Android.
See bug reports 0001925, 0001918, 0001848, 0000912 and 0000339. Make sure your keyboard is collapsing.
Morbooze

Morbooze

2019-08-26 23:20

updater   ~0002959

Dupe of 1918. Most likely fixed for 0.19.

Issue History

Date Modified Username Field Change
2019-06-04 18:28 waterblade2169 New Issue
2019-06-04 18:32 mil578 Note Added: 0002664
2019-06-08 16:57 Casiope Note Added: 0002737
2019-08-26 23:20 Morbooze Status new => closed
2019-08-26 23:20 Morbooze Resolution open => duplicate
2019-08-26 23:20 Morbooze Note Added: 0002959