View Issue Details

IDCategoryLast Update
0001569Bug Report2019-05-18 10:20
ReporterJaredFrost12 
SeveritymajorReproducibilityalways
Status resolvedResolutionfixed
Summary0001569: am not getting any money from doing the pizza delicery
Descriptionwhenever i do a pizza delivery i do the deliveries and he says here's your 240$ and my balance stays at whatever it was at and the day goes on
Platform/OSWindows
Version0.18

Relationships

has duplicate 0001659 closedLivingston money with pizza delivry 
has duplicate 0001678 closedLivingston pizza order 

Activities

mil578

mil578

2019-05-02 06:08

updater   ~0002057

This is fixed in the next update. Until then, do other tasks for money.
Casiope

Casiope

2019-05-06 13:55

reporter   ~0002432

Unable to reproduce this bug in version 0.18.2.

Issue History

Date Modified Username Field Change
2019-05-02 06:04 JaredFrost12 New Issue
2019-05-02 06:08 mil578 Status new => acknowledged
2019-05-02 06:08 mil578 Note Added: 0002057
2019-05-03 04:39 Livingston Relationship added has duplicate 0001659
2019-05-03 17:04 Livingston Relationship added has duplicate 0001678
2019-05-06 13:55 Casiope Note Added: 0002432
2019-05-06 16:33 mil578 Status acknowledged => resolved
2019-05-06 16:33 mil578 Resolution open => fixed