View Issue Details

IDCategoryLast Update
0001554Bug Report2019-12-11 16:54
ReporterKennyannydenny 
SeveritytextReproducibilityalways
Status resolvedResolutionfixed
Summary0001554: My collection of discovered typos and spelling errors
DescriptionSo this is all in 16.1, I can't verify if these have already been changed yet.

Debbie kitchen fuck:
"Heh, I love it when you say things like that" > needs a full stop at the end
"Oh, yes!." > needs the full stop at the end removed

Sex on the couch:
"Debbie, I'm can't hold it." > "I can't"
I noticed "Baby" is constantly written with a capital B, whilst sweetie is written with a small S. I think the "Baby" words need a small B too.

Showering with Debbie:
"I love showering with you, Debbie" > needs a full stop at the end

Debbie giving the MC a blowjob whilst sleeping:
"( ... Maybe I could just take a peak... )" > "peak" should be "peek"

Hope I can update this report later with more, but we'll see.
Platform/OSWindows
Version0.16

Activities

Kennyannydenny

Kennyannydenny

2019-04-26 12:32

reporter  

Kennyannydenny

Kennyannydenny

2019-04-26 12:33

reporter   ~0002033

See also: https://bugs.kompasproductions.com/view.php?id=1553
Kennyannydenny

Kennyannydenny

2019-05-03 08:43

reporter   ~0002306

I think these are also in the 0.18 release, I saw at least some of them when going through the scenes again.
BawdyBen

BawdyBen

2019-05-04 00:29

reporter   ~0002365

Another typo during the first scene in the car (version 18.1), where Debbie says:

"I'm not sure If I should be worried of flattered?"

"If" needs to be lower-case "if" instead, and it should be "or flattered" not "of flattered."
Also, not sure if the sentence should end in a question mark, but the previous two are definitely in error.
Kennyannydenny

Kennyannydenny

2019-05-08 20:08

reporter   ~0002492

I checked these typos and they're still there in 0.18.2. Here are some more:

Diane and Debbie scene outside:
"... Cause you are really over selling it!" > if you use cause instead of because it should have an apostrophe in front of it. Also, "overselling" is one word afaik, so no space in between.

Once inside Debbie says:
"It's a big cold out here..." > I think you ment bit instead of big

Kennyannydenny

Kennyannydenny

2019-05-08 20:25

reporter   ~0002494

Debbie and the MC inside the car together:
"Heh, I dunno... I would probably be mortified if we got caught!." > remove the full stop at the end

After the blowjob in the car:
"Hehe, well I'm glad you enjoy it, [name of user]. Cause I love sucking your cock!" > again, using cause instead of because requires a apostrophe before the word, so 'cause

Sex in MC's bed:
Same as with the couch scene here, sweetie is written with a small S but Baby is written with a capital b and Sweetheart with a capital S. The last two should both be lower case. There are two cases of "Sweetheart" in the scene by the way.

Base Profile Screenshot 2019.05.08 - 22.18.06.64.jpg (304,280 bytes)
Base Profile Screenshot 2019.05.08 - 22.13.40.30.jpg (302,301 bytes)
Kennyannydenny

Kennyannydenny

2019-05-08 20:38

reporter   ~0002496

Sex with Debbie in her bed:
When breastfeeding, the MC says: "Can I kiss your breasts?." > remove the full stop at the end

When cumming outside after the cowgirl position Debbie says:
"It's everywhere!." > remove the full stop at the end

Sex in the basement:
"Hehe, Yeah. That's definitely a perk!" > Yeah should be lower case, *not* with a capital Y

Kennyannydenny

Kennyannydenny

2019-05-08 21:12

reporter   ~0002501

When giving Pussywillow a hug:
"Who's a good Kitty?!" > kitty should be lower case, *not* a capital K

When jerking off to Debbie in your bed:
"Well Hello there..." > hello should be lower case, *not* a capital H

When talking with Diane at the barn:
The option "You call Veronica yet?" > change call to called

Base Profile Screenshot 2019.05.08 - 23.01.46.64.jpg (270,797 bytes)
Kennyannydenny

Kennyannydenny

2019-05-08 22:05

reporter   ~0002502

While on the phone looking at a hint of Ms. Bissette:
"I need to a book to help me with my assignment on food." > add "find", or "get" or "obtain", like "I need to find a book"

When trying to take Debbie's panties when you don't need them:
"( I have no use for them right now ) > add a full stop after now

During the fun with Judith the MC says:
"We could do like last time, I guess?" > Incorrect sentence. Maybe add "the same" and change "like" to "as", so "We could do the same as last time, I guess?" Keeping it like this is not correct

Base Profile Screenshot 2019.05.08 - 23.49.05.59.jpg (505,161 bytes)
Kennyannydenny

Kennyannydenny

2019-05-09 08:49

reporter  

Kennyannydenny

Kennyannydenny

2019-05-09 08:49

reporter   ~0002509

Fucking with Jenny in the shower:
"Yeah, I'm getting close too" > needs interpunction, either a full stop or an exclamation mark

Mrs. Johnson threesome:
"It's okay, Honey. I love the feeling of cum dripping out of my..." > Honey should be written lower case, *not* with a capital H. She calls Erik pumpkin and that is written lower case. So not sure why Honey is written with a capital

^Same case in the solo Mrs. Johnson scene

Sex with Mia, vaginally:
"No, I've had orgasm before...." > "orgasm" is not correct in this sentence. it should be "an orgasm" or "orgasms".

Kennyannydenny

Kennyannydenny

2019-05-09 11:09

reporter  

Kennyannydenny

Kennyannydenny

2019-05-09 11:09

reporter   ~0002512

Having sex with Roz:
"That's it Kid, nice and deep." > Kid should be lower case, *not* a capital K. I've seen two instances of this in the same scene.

Sex with Aqua:
"Come Back sssoon, Human." > Human should be lower case, *not* a capital H.
"Ooohh!." > remove the full stop at the end
"and deep!" > either add ... at the start, or change the A to a capital A instead of lower case

Kennyannydenny

Kennyannydenny

2019-05-09 11:21

reporter   ~0002513

Kissing with Ms. Bisette in the French classroom:
"Tres Bien, [player name]..." > Tres Bien should be Très bien, so lower case B and the accent grave on the E.
"Mmm, Ta bouche est magique!" > the T from ta should be a lower case, *not* a capital T

Sex in Ms. Bisette's office:
"Don't be shy kiss them." > this needs a comma between shy and kiss
"Oh, Oui!" > the O from Oui should be lower case, not a capital letter

Kennyannydenny

Kennyannydenny

2019-05-09 11:35

reporter   ~0002514

Sex in Ms. Bisette's office:
"Tres Bien, mon bel homme!" > Same like the scene in the classroom. "Tres Bien" should be "Très bien", so lower case B and the accent grave on the E.

The scene with the talent show and the blowjob from Miss DeWitt:
"You got this, Bro!" > Bro should be lower case, *not* a capital B

Sex with Ms. DeWitt in her office:
"That's it, Baby! I'm gonna cum all over that big dick!" > Baby should be lower case, not a capital B
"Heh, Mmm..." > Mmm should be lower case, not a capital M

Kennyannydenny

Kennyannydenny

2019-05-09 13:49

reporter   ~0002515

Drawing Judith in art class:
"Yeah, is that alright." > change the full stop to a question mark
"... And here's our little Cutie Pie, just in time!" > Cutie pie should be written lower case, instead of capitals
"It sure is, Dear." > Miss Ross says it all the time during the scene, Dear with a capital D, this should be lower case
On one occasion Mia says Oki Doki, or something along those lines, but the doki part is also with a capital D, which should be a lower case. I do not have a screen of that though, accidently clicked past it.

Base Profile Screenshot 2019.05.09 - 15.42.13.67.jpg (295,524 bytes)
Base Profile Screenshot 2019.05.09 - 15.39.53.00.jpg (263,102 bytes)
Kennyannydenny

Kennyannydenny

2019-05-09 14:14

reporter  

Kennyannydenny

Kennyannydenny

2019-05-09 14:14

reporter   ~0002517

First scene with Ms. Okita in her office:
"I noticed an anomoly." > It's anomaly, not anomoly :)
"It exceeds the norm of average Homo Sapien's." > change to Homo Sapiens or Homo Sapiens', not Sapien's. That's incorrect

The belt scene with Ms. Okita:
"I'm afriad curiousity got the better of me..." > change afriad to afraid

Third scene in her office, where Okita wants a semen sample:
"*sigh* I was born that way, Dummy." > Dummy should be written with a lower case, *not* a capital D
"Hmm, you think it's because of I have an overactive sex drive?" > remove "of"

Kennyannydenny

Kennyannydenny

2019-07-11 13:58

reporter   ~0002901

When getting the girlfriend experience from Jenny:
"Oh, this is a another good episode!" > remove a between "is" and "another"

Talking with Mrs. Johnson when she stands in the hallway in Erik's house:
"...And my boobs are not like the used to..." > change the to they
"Well, I try to use the Gym as often as I can..." > gym should be lower case, and use the game? I'd suggest saying: "Well, I try to go to the gym as often as I can..."

When looking at the newspaper in Mia's mailbox outside her house:
"The thief is still out on the loose? You would've thought they would've cuaght him by now." > Remove out, as in: "The thief is still on the loose?"

Base Profile Screenshot 2019.07.11 - 15.55.29.88.jpg (284,943 bytes)
Kennyannydenny

Kennyannydenny

2019-07-11 16:00

reporter   ~0002911

Exiting to the main menu:
"This will lose unsaved progress." > This sentence is not correctly English. it should either be "This will cause you to lose unsaved progress", or better yet "You will lose any unsaved progress."

Ordering a veggie pizza from Tony:
"Yeah well, it's a good thing I married you and not your mother then, aint it?" > change aint to ain't

Second+ time having being in the locker with Roxxy:
"You realize what would happen? If we got caught having sex on school grounds?!" > I'd suggest removing the first question mark and just making this a full sentence, a small bell goes off in my head everytime I read this sentence, not sure why. Is it correct like it is currently? Maybe it needs a comma instead of a question mark if you want to create a pause in the sentence.

Yerking off on the couch after unlocking the porn channel on the TV:
"I guess, I'd better go and get cleaned up." > remove the comma

Kennyannydenny

Kennyannydenny

2019-07-11 16:12

reporter   ~0002912

If a converation with Clyde near the shed, after saying "nevermind":
"Psh, hell yeah, Brother!" > brother should be a lower case B

Speaking with Missy and Becca at the Basketball Court:
The top option needs a full stop like other conversation options in the game (even things of one word have a full stop at the end, see for example a daytime conversation with Debbie).

Speaking with Dexter at the Basketball Court:
The middle option needs a full stop at the end.

Base Profile Screenshot 2019.07.11 - 18.03.11.83.jpg (262,757 bytes)
Kennyannydenny

Kennyannydenny

2019-07-11 16:13

reporter   ~0002913

2 things about the comment above.

With "if" in the first sentence I ment "In", and Dexter's option should have a question mark, not a full stop.
Kennyannydenny

Kennyannydenny

2019-07-11 16:42

reporter   ~0002914

Speaking with Crystal:
The second conversation option needs a quest mark at the end, the last one needs a full stop.

After saying "See ya!" to Cedric at the gym:
"Don't go skipping leg day now, Heh!" > heh should be with a lower case H

When talking with Josephine:
Option two and three need a full stop at the end. I guess option to could also go without but in other conversations the "Nothing." option always has a full stop. So for continuity it should also be added here.

When speaking with Kim:
Option two and three need a full stop at the end.

Kennyannydenny

Kennyannydenny

2019-07-11 16:51

reporter   ~0002916

Item description of the DarthMoan in the inventory:
"A double bladed dildo, for double the fun!." > remove the full stop at the end

Item description of The Breeder Guide (Lactation and Me) in the inventory:
"A very "in-depth" guide on how to breed like a Bull!" > bull should be lower case

item description of the Obituary Records:
"The obituary records that contains the name of the boatsmith." > Change contains to contain. Records is plural, and in this case it's no proper noun so the verb should be singular.

Base Profile Screenshot 2019.07.11 - 18.49.24.30.jpg (333,549 bytes)
Base Profile Screenshot 2019.07.11 - 18.47.16.32.jpg (332,141 bytes)
Base Profile Screenshot 2019.07.11 - 18.45.12.02.jpg (321,103 bytes)
Kennyannydenny

Kennyannydenny

2019-07-11 17:06

reporter   ~0002919

Item description of the Huge stack of Magazines in the inventory:
"A huge stacks of magazines. Those porno mags sure look interesting..." > change stacks to stack, it should be singular here

When talking to Daisy:
The third option needs a full stop at the end

When talking with Diane in the barn:
The fourth option needs a full stop

When talking to Anna in the gym:
the second option needs a full stop

Base Profile Screenshot 2019.07.11 - 18.54.56.33.jpg (262,831 bytes)
Base Profile Screenshot 2019.07.11 - 18.52.04.69.jpg (342,447 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 10:39

reporter  

Kennyannydenny

Kennyannydenny

2019-12-02 10:39

reporter   ~0003905

Talking with Mrs. Johnson when she stands in the hallway in Erik's house. The sentence has been changed to also include "be", but "the" should still be changed to "they".
"...And my boobs are not like the used to be..." > change the to they

After sex with Odette on the bike:
"Ehh, Yeah... Okay." > yeah should be with a lower case Y, as you used a comma in front of it.

When talking with Tuuka after completion of Eve's route and choosing "Why'd you take off like that the other night?":
"The next time you're engaging in Illegal activity and someone yells out, "Oh shit, it's the fuzz!" > remove "out" after "yells"

Talking with Odette when she's in the chair in the shop about progress with Eve:
"You know, you could mention to her that that it would be hot to watch her with another girl..." > remove one of the double "the" after "her"

Kennyannydenny

Kennyannydenny

2019-12-02 11:01

reporter  

Kennyannydenny

Kennyannydenny

2019-12-02 11:01

reporter   ~0003906

When talking to Richard about going easy on Lucy:
"I'm out here busting my hump, everyday, trying to start something real!" > put a space in between "every" and "day", as the word isn't an adjective in this case, see here for more info: https://www.grammarly.com/blog/everyday-every-day/

Talking to Daisy, asking about her flowers (after given her sunflowers):
"Oh, the Sunflowers you got me are so pretty!" > sunflowers should be with a lower case S

When talking to Daisy about her old master:
"Jethro yelled at him to take it easy and Master hit him." > master should be with a lower case M

When talking to Sister Angelica in the evening after you salvaged Helen's marriage in Mia's route (and thus choose Mia):
"I'm fine. I've no need for you services anymore." > change "you" to "your"
Kennyannydenny

Kennyannydenny

2019-12-02 11:26

reporter   ~0003911

When talking with Eve in the evening after her route:
The second option "Actually, I should go" needs a full stop at the end

When choosing the cuddle option wit Eve in the evening:
"Let's just cuddle for awhile." > change "awhile" to "a while" (add space) OR remove "for". See https://www.quickanddirtytips.com/education/grammar/while-versus-awhile. If you add "for" in the sentence, it should be "a while". "awhile" can only be used is you didn't use for but just said "Let's just cuddle awhile."

^Same situation in the sex options with Eve in the evening. Add a space between "a" and "while" in her third option about cuddling

^This sentence also shows up if you choose the handjob option and then when she wants to return the favor, select "No, thanks."

When choosing the handjob option with Eve in the evening in her room, and then select "Yes, please." when she wants to return the favor:
"I loving playing with your dick, [MC]." > change "loving" to "love"

Kennyannydenny

Kennyannydenny

2019-12-02 11:57

reporter   ~0003912

When Odette and Grace are having some fun in the evening on the first floor of the tatoo parlor (before the threesome):
The third option needs a full stop at the end. "No, thanks"

In the above situation but choosing to talk to Odette:
"Maybe he wants to know how to make your sister writhe in the same ecstacy I make you..." > ecstasy is writting with an S, not C near the end. So change "ecstacy" to "ecstasy".

After choosing the option "Yes, please!" to initiate the threesome with Grace and Odette:
"Uhh, i'm not so sure that a good idea..." > change "that" to "that's"

Kennyannydenny

Kennyannydenny

2019-12-02 13:08

reporter   ~0003915

During the threesome with Grace and Odette. After switching to Odette, and then switching to Grace again:
"Oh, I love watching you ass bounce on that dick!" change "you" > "your"

When the MC is jerking off to Eve in his bed:
"I want you see me!" > add "to" to make "I want you to see me!"

The achievement description for Donut craving:
"Purchase a donut for harold." > Harold should be with a capital H

Base Profile Screenshot 2019.12.02 - 14.07.47.62.jpg (298,735 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 13:49

reporter   ~0003916

When talking with Micoe about Prenax and Dr. Singh:
"Okay, so I'll just go and talk with with him!" > remove one of the two "with"

When talking to Dr. Priya for the first time:
"...And I want a full accounting of each and everytime you use the pill." > add a space in between "every" and "time". The correct term is "each and every time".

In the same conversation the MC says gulp, but without the asterisk* before and after it. Those two asteriks need adding. Sorry, I don't have a screenshot/exact sentence. It was right after Priya said there may be side effects.

During the first conversation with Grace after she tells she's pregnant:
"Do I look like Odette." change the full stop in a question mark

During that same conversation after you convinced Grace to keep the baby:
"I'm seriously, Odette!" > change "seriously" to "serious"

Base Profile Screenshot 2019.12.02 - 14.44.01.06.jpg (265,147 bytes)
Base Profile Screenshot 2019.12.02 - 14.48.45.22.jpg (265,239 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 14:34

reporter  

Kennyannydenny

Kennyannydenny

2019-12-02 14:35

reporter   ~0003917

Grace is pregnant and kept the baby. After starting a conversation with her in the tatoo shop in the morning:
"Hey, [MC] > needs a full stop at the end

One of Jenny's nightly visits:
The second option "Not tonight" needs a full stop at the end

Sex with Jenny during one of her nightly visits (Jenny more submissive path):
"You're gonna wake up, Debbie..." remove the comma, not needed in this case

After cumming inside Jenny:
"God damnit, [MC]!" > remove the space between "God" and "damnit", it's one word, so "Goddamnit".

After Odette became pregnant and you had the initial talk after the first text, talk to her in the tatoo parlor:
"Hey, big fella" > needs a full stop at the end

Kennyannydenny

Kennyannydenny

2019-12-02 16:31

reporter   ~0003919

Not sure if this is with all characters, but when Odette is in the hospital with her baby:
"They're talking like they wanna keep us here for couple more days." > add "a" before "couple", so "a couple more days". I tink that sentence may be generic and used for all pregnancies.

During the handjob camshow:
"God damnit, you asshole!" > remove space between "God" and "damnit", it's "Goddamnit"

Talking with Jenny in the back garden on a saturday morning:
"You uhh... Want me to rub some sun screen on you or something?" > remove the space between "sun" and "screen", sunscreen is one word

When talking to Odette when she has her baby in her arms:
"Yeah, a wetnurse would be nice." > add a space between "wet" and "nurse". a wet nurse is either with a space or -, not one word

Kennyannydenny

Kennyannydenny

2019-12-02 17:09

reporter   ~0003922

When talking with Odette when she her baby in her arms (option "Can i get you something?"):
"Tsk, You got my hopes up." > you should be with a lower case Y as there's a comma in front of it, and not a full stop

Taking to Lucy in the evening about my child and how he's doing:
"That's one child we'll have to keep on eye on as he gets older." > change the first "on" to "an"

Same conversation:
"Good. Well, I just thought I'd stop by and see everyone was doing." add "how" between "see" and "everyone"

Trying to go in the Car Dealership at night:
"I should go there tomorrow morning" > add a full stop at the end

Kennyannydenny

Kennyannydenny

2019-12-02 17:27

reporter   ~0003923

When talking to Liu in the bank about the saving account, and choosing the option more information:
"Well... I knew my Dad had some problems... but never this bad." > dad should be lower case

When talking to Captain Terry:
"Well Hello there Skipper!" > hello should be lower case. Skipper should also be lower case.

When talking with Roxxy, Missy and Becca on the beach on a sunday evening:
"*Sigh* Well, it's after sun down on a Saturday so..." > Saturday should be Sunday, it's actually sunday evening. Also, remove the space between "sun" and "down", sundown is one word

Base Profile Screenshot 2019.12.02 - 18.24.46.15.jpg (273,998 bytes)
Base Profile Screenshot 2019.12.02 - 18.21.26.38.jpg (294,115 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 17:31

reporter   ~0003924

When talking with Roxxy, Missy and Becca on the beach on a sunday evening:
"She's such a light weight!" > remove the space between "light" and "weight", lightweight is one word

When talking with Roxxy, Missy and Becca on the beach on a sunday evening (choose "Nah, not tonight."):
"I guess, we'll just have to entertain outselves..." > remove comma, no need for that in this sentence

When talking with Roxxy, Missy and Becca on the beach on a sunday evening:
The first of the three options, "Ill play" needs a full stop at the end

Base Profile Screenshot 2019.12.02 - 18.27.04.03.jpg (271,124 bytes)
Base Profile Screenshot 2019.12.02 - 18.29.07.26.jpg (273,401 bytes)
Base Profile Screenshot 2019.12.02 - 18.30.22.91.jpg (277,306 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 17:48

reporter   ~0003925

When talking with Roxxy, Missy and Becca on the beach on a sunday evening (choose "What about a massage?"). Near the ending of the massage:
"God damnit, you two!" > remove the space between "God" and "damnit", goddamnit is one word

During spin the bottle on the beach (not the first time):
"Just wait till it's my turn, [MC]!" there should be an apostrophe before till, as in 'till

During the sex scene with Becca when she wins final spin:
"AAhhh!!!! Please, please please!" > there should be another comma between the second and third please

During the scene with Missy if she wins final spin:
"Oh, crap. I'm sorry, Roxxy" > needs a full stop at the end

Base Profile Screenshot 2019.12.02 - 18.33.35.23.jpg (284,798 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 18:51

reporter  

Kennyannydenny

Kennyannydenny

2019-12-02 18:51

reporter   ~0003926

During the scene with Missy if she wins final spin:
"I want you to fuck her till she's too tired to open her stupid mouth!" > add an apostrophe before till, like 'till

During spin the bottle (not the first time):
"Hehe, I love watching Roxxy man handle Becca..." > remove the space between "man" and "handle", manhandle is one word

During spin the bottle (not the first time):
"Cause she's usually such a stuck up bitch, you know?" > add an apostrophe before "Cause", like 'Cause
Casiope

Casiope

2019-12-02 19:26

updater   ~0003927

We sincerely appreciate your help on spelling mistakes. However, I wanted to make a few clarifications.
A major correction is currently underway, in anticipation of the availability for translations. Some typos like "every time" or "God damnit" (the writing "God damn it" has been prefered) have already been fixed.
Of course, and given the large number of lines to check, your help is always welcome.
Kennyannydenny

Kennyannydenny

2019-12-02 19:29

reporter   ~0003928

Sounds good, maybe i'll be able to spot some you guys hadn't encountered/fixed yet. I'll just post the ones I find here like I did in the past, you can just ignore the ones you already fixed for that coming update :)
Kennyannydenny

Kennyannydenny

2019-12-02 21:36

reporter  

Kennyannydenny

Kennyannydenny

2019-12-02 21:36

reporter   ~0003936

When the spin the bottle ends on the MC:
"Wanna mke sure you all remember who's the Alpha Bitch here!" > alpha and bitch need lower cases

Speaking with Jenny when she's pregnant, ask about Debbie annoying her:
"You're like a daughter to her, afterall." > add a space between "after" and "all" as it's two words

When speaking with Jenny when she has her baby in her arms:
"Which is lucky because your Daddy is basically a bridge troll..." > daddy should be lower case
"Say bye to Daddy..." > daddy lowes case
"Bye bye, Daddy!" > daddy lower case
"You definitely got your looks from your Mommy." > mommy should be lower case
Option "Looking forward to Daycare." > daycare should be lower case, and the full stop needs to be a question mark

In the above situation, choose looking forward to daycare:
"Heh, I never took you for the Momma bear type..." > momma should be lower case

Kennyannydenny

Kennyannydenny

2019-12-02 21:45

reporter   ~0003938

The no option when using the Pregnax Pills should have a full stop, like the yes option.

When talking to Diane in the Barn, the option "Breeding Session." should have a lower case S for session

Base Profile Screenshot 2019.12.02 - 22.41.14.97.jpg (275,993 bytes)
Casiope

Casiope

2019-12-11 16:54

updater   ~0003977

These typos have been sent for correction. Some of them have already been corrected, some of them won't be. Thank you but please wait until the next release before reporting new typos and don't add too many typos in one report (20 should be enough).
The report is now closed.

Issue History

Date Modified Username Field Change
2019-04-26 12:32 Kennyannydenny New Issue
2019-04-26 12:32 Kennyannydenny File Added: Base Profile Screenshot 2019.04.26 - 14.04.10.94.jpg
2019-04-26 12:32 Kennyannydenny File Added: Base Profile Screenshot 2019.04.26 - 14.08.38.33.jpg
2019-04-26 12:32 Kennyannydenny File Added: Base Profile Screenshot 2019.04.26 - 14.16.47.77.jpg
2019-04-26 12:32 Kennyannydenny File Added: Base Profile Screenshot 2019.04.26 - 14.18.29.96.jpg
2019-04-26 12:32 Kennyannydenny File Added: Base Profile Screenshot 2019.04.26 - 14.26.16.34.jpg
2019-04-26 12:33 Kennyannydenny Note Added: 0002033
2019-05-03 08:43 Kennyannydenny Note Added: 0002306
2019-05-04 00:29 BawdyBen Note Added: 0002365
2019-05-08 20:08 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.00.39.87.jpg
2019-05-08 20:08 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.02.55.17.jpg
2019-05-08 20:08 Kennyannydenny Note Added: 0002492
2019-05-08 20:25 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.13.40.30.jpg
2019-05-08 20:25 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.18.06.64.jpg
2019-05-08 20:25 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.21.33.08.jpg
2019-05-08 20:25 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.22.07.71.jpg
2019-05-08 20:25 Kennyannydenny Note Added: 0002494
2019-05-08 20:38 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.30.41.61.jpg
2019-05-08 20:38 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.32.20.57.jpg
2019-05-08 20:38 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.37.02.21.jpg
2019-05-08 20:38 Kennyannydenny Note Added: 0002496
2019-05-08 21:12 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.56.16.32.jpg
2019-05-08 21:12 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 22.58.05.75.jpg
2019-05-08 21:12 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 23.01.46.64.jpg
2019-05-08 21:12 Kennyannydenny Note Added: 0002501
2019-05-08 22:05 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 23.49.05.59.jpg
2019-05-08 22:05 Kennyannydenny File Added: Base Profile Screenshot 2019.05.08 - 23.56.38.61.jpg
2019-05-08 22:05 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 00.04.04.47.jpg
2019-05-08 22:05 Kennyannydenny Note Added: 0002502
2019-05-09 08:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 10.06.55.95.jpg
2019-05-09 08:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 10.36.40.75.jpg
2019-05-09 08:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 10.40.55.81.jpg
2019-05-09 08:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 10.48.15.27.jpg
2019-05-09 08:49 Kennyannydenny Note Added: 0002509
2019-05-09 11:09 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 12.50.03.78.jpg
2019-05-09 11:09 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.06.08.46.jpg
2019-05-09 11:09 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.06.33.74.jpg
2019-05-09 11:09 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.06.40.43.jpg
2019-05-09 11:09 Kennyannydenny Note Added: 0002512
2019-05-09 11:21 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.12.41.06.jpg
2019-05-09 11:21 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.15.31.55.jpg
2019-05-09 11:21 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.18.02.19.jpg
2019-05-09 11:21 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.20.36.72.jpg
2019-05-09 11:21 Kennyannydenny Note Added: 0002513
2019-05-09 11:35 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.22.56.30.jpg
2019-05-09 11:35 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.29.52.65.jpg
2019-05-09 11:35 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.33.38.01.jpg
2019-05-09 11:35 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 13.34.10.09.jpg
2019-05-09 11:35 Kennyannydenny Note Added: 0002514
2019-05-09 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 15.39.10.10.jpg
2019-05-09 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 15.39.53.00.jpg
2019-05-09 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 15.42.13.67.jpg
2019-05-09 13:49 Kennyannydenny Note Added: 0002515
2019-05-09 14:14 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 15.58.17.66.jpg
2019-05-09 14:14 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 15.58.55.31.jpg
2019-05-09 14:14 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 16.06.19.05.jpg
2019-05-09 14:14 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 16.09.56.91.jpg
2019-05-09 14:14 Kennyannydenny File Added: Base Profile Screenshot 2019.05.09 - 16.11.41.27.jpg
2019-05-09 14:14 Kennyannydenny Note Added: 0002517
2019-07-11 13:58 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 15.32.28.93.jpg
2019-07-11 13:58 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 15.50.00.62.jpg
2019-07-11 13:58 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 15.50.16.76.jpg
2019-07-11 13:58 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 15.55.29.88.jpg
2019-07-11 13:58 Kennyannydenny Note Added: 0002901
2019-07-11 16:00 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 17.37.56.23.jpg
2019-07-11 16:00 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 17.43.07.68.jpg
2019-07-11 16:00 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 17.49.31.14.jpg
2019-07-11 16:00 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 17.58.21.51.jpg
2019-07-11 16:00 Kennyannydenny Note Added: 0002911
2019-07-11 16:12 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.03.11.83.jpg
2019-07-11 16:12 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.07.49.21.jpg
2019-07-11 16:12 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.09.04.65.jpg
2019-07-11 16:12 Kennyannydenny Note Added: 0002912
2019-07-11 16:13 Kennyannydenny Note Added: 0002913
2019-07-11 16:42 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.24.24.99.jpg
2019-07-11 16:42 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.28.26.83.jpg
2019-07-11 16:42 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.39.34.81.jpg
2019-07-11 16:42 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.41.32.80.jpg
2019-07-11 16:42 Kennyannydenny Note Added: 0002914
2019-07-11 16:51 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.45.12.02.jpg
2019-07-11 16:51 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.47.16.32.jpg
2019-07-11 16:51 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.49.24.30.jpg
2019-07-11 16:51 Kennyannydenny Note Added: 0002916
2019-07-11 17:06 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.52.04.69.jpg
2019-07-11 17:06 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 18.54.56.33.jpg
2019-07-11 17:06 Kennyannydenny File Added: Base Profile Screenshot 2019.07.11 - 19.05.05.55.jpg
2019-07-11 17:06 Kennyannydenny Note Added: 0002919
2019-12-02 10:39 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.23.25.32.jpg
2019-12-02 10:39 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.30.22.45.jpg
2019-12-02 10:39 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.34.15.90.jpg
2019-12-02 10:39 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.38.32.84.jpg
2019-12-02 10:39 Kennyannydenny Note Added: 0003905
2019-12-02 11:01 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.44.16.32.jpg
2019-12-02 11:01 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.51.10.76.jpg
2019-12-02 11:01 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.55.04.73.jpg
2019-12-02 11:01 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 11.59.39.90.jpg
2019-12-02 11:01 Kennyannydenny Note Added: 0003906
2019-12-02 11:26 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.11.55.36.jpg
2019-12-02 11:26 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.15.31.30.jpg
2019-12-02 11:26 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.18.39.88.jpg
2019-12-02 11:26 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.24.36.72.jpg
2019-12-02 11:26 Kennyannydenny Note Added: 0003911
2019-12-02 11:57 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.42.46.30.jpg
2019-12-02 11:57 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.45.20.25.jpg
2019-12-02 11:57 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 12.55.45.47.jpg
2019-12-02 11:57 Kennyannydenny Note Added: 0003912
2019-12-02 13:08 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 13.04.43.74.jpg
2019-12-02 13:08 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.00.04.69.jpg
2019-12-02 13:08 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.07.47.62.jpg
2019-12-02 13:08 Kennyannydenny Note Added: 0003915
2019-12-02 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.13.57.50.jpg
2019-12-02 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.26.41.28.jpg
2019-12-02 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.44.01.06.jpg
2019-12-02 13:49 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.48.45.22.jpg
2019-12-02 13:49 Kennyannydenny Note Added: 0003916
2019-12-02 14:35 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.52.20.62.jpg
2019-12-02 14:35 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.55.41.37.jpg
2019-12-02 14:35 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 14.58.58.80.jpg
2019-12-02 14:35 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 15.01.45.58.jpg
2019-12-02 14:35 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 15.33.31.52.jpg
2019-12-02 14:35 Kennyannydenny Note Added: 0003917
2019-12-02 16:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 15.40.35.59.jpg
2019-12-02 16:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 15.55.37.37.jpg
2019-12-02 16:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 17.20.15.07.jpg
2019-12-02 16:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 17.27.57.44.jpg
2019-12-02 16:31 Kennyannydenny Note Added: 0003919
2019-12-02 17:09 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 17.31.32.53.jpg
2019-12-02 17:09 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.00.28.78.jpg
2019-12-02 17:09 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.02.02.90.jpg
2019-12-02 17:09 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.08.17.68.jpg
2019-12-02 17:09 Kennyannydenny Note Added: 0003922
2019-12-02 17:27 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.13.11.77.jpg
2019-12-02 17:27 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.21.26.38.jpg
2019-12-02 17:27 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.24.46.15.jpg
2019-12-02 17:27 Kennyannydenny Note Added: 0003923
2019-12-02 17:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.27.04.03.jpg
2019-12-02 17:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.29.07.26.jpg
2019-12-02 17:31 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.30.22.91.jpg
2019-12-02 17:31 Kennyannydenny Note Added: 0003924
2019-12-02 17:48 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.33.35.23.jpg
2019-12-02 17:48 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.37.49.21.jpg
2019-12-02 17:48 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.41.03.54.jpg
2019-12-02 17:48 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 18.47.42.28.jpg
2019-12-02 17:48 Kennyannydenny Note Added: 0003925
2019-12-02 18:51 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 19.23.56.36.jpg
2019-12-02 18:51 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 19.32.08.61.jpg
2019-12-02 18:51 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 19.34.11.64.jpg
2019-12-02 18:51 Kennyannydenny Note Added: 0003926
2019-12-02 19:26 Casiope Note Added: 0003927
2019-12-02 19:29 Kennyannydenny Note Added: 0003928
2019-12-02 21:36 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 21.47.41.83.jpg
2019-12-02 21:36 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 22.25.27.89.jpg
2019-12-02 21:36 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 22.32.03.65.jpg
2019-12-02 21:36 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 22.35.09.41.jpg
2019-12-02 21:36 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 22.34.58.96.jpg
2019-12-02 21:36 Kennyannydenny Note Added: 0003936
2019-12-02 21:45 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 22.38.43.97.jpg
2019-12-02 21:45 Kennyannydenny File Added: Base Profile Screenshot 2019.12.02 - 22.41.14.97.jpg
2019-12-02 21:45 Kennyannydenny Note Added: 0003938
2019-12-11 16:54 Casiope Status new => resolved
2019-12-11 16:54 Casiope Resolution open => fixed
2019-12-11 16:54 Casiope Note Added: 0003977