View Issue Details

IDCategoryLast Update
0001424Bug Report2019-05-03 06:47
ReporterCasiope 
SeverityminorReproducibilityalways
Status resolvedResolutionfixed
Summary0001424: Diane asks for a drink at evening/night
DescriptionVersion 0.17.5. See attachment.

Steps to reproduce:
1. Progress in Diane's storyline until she asks MC to dump what's in the pump into the srorage jug.
2. Go into the shed.
3. Do what she said.
4. Go out and wait for the evening/night.
5. Go back into the shed.
6. Talk to Diane.

Issues:
• The background changes to daylight.
• The location changes to Diane's garden.
• Diane asks MC to bring her a drink.
• You cannot enter Diane's house because she "is probably asleep".

Solutions:
• The dialog about the drink should not be available during the evening/night. It has to be removed from the dialog choices too.
OR
• Remove the possibility of leaving the garden and the house so that we can't pass the time. Add a reminder when we click on the button/the door. (Not my favorite)

• When Diane is in the shed and if we click on her house, we should have a reminder to look for her in the shed because she is NOT asleep.
Platform/OSWindows
Version0.17.5

Activities

Casiope

Casiope

2018-12-17 00:31

reporter  

Drink at night.jpg (353,025 bytes)
Casiope

Casiope

2018-12-17 00:35

reporter   ~0001801

Also remove the "Pump" dialog choice when Diane is the shed.
mil578

mil578

2018-12-19 07:37

updater   ~0001837

Referred to devs for fix in future update.
mil578

mil578

2019-05-03 06:47

updater   ~0002299

These have all either been fixed, been marked for a future fix, or will be in a late QoL update. Thank you for your reports.

Issue History

Date Modified Username Field Change
2018-12-17 00:31 Casiope New Issue
2018-12-17 00:31 Casiope File Added: Drink at night.jpg
2018-12-17 00:35 Casiope Note Added: 0001801
2018-12-19 07:37 mil578 Status new => acknowledged
2018-12-19 07:37 mil578 Note Added: 0001837
2019-05-03 06:47 mil578 Note Added: 0002299
2019-05-03 06:47 mil578 Status acknowledged => resolved
2019-05-03 06:47 mil578 Resolution open => fixed