View Issue Details

IDCategoryLast Update
0000576Bug Report2019-08-26 23:04
Reporterthefatbastid 
SeveritytweakReproducibilityalways
Status closedResolutionfixed
Summary0000576: Kevin loses apron
DescriptionKevin's icon in the cafe will be wearing an apron but if you talk to him the first time, he won't be wearing it. (but following conversations, the "hey did you find anyone?" will have it)
Platform/OSWindows
Version0.16

Activities

Casiope

Casiope

2019-06-10 14:29

reporter   ~0002779

Version 0.18.6. See attachment.

Steps to reproduce:
1. Meet Master Somrak at the gym.
2. Meet Kevin in the cafeteria.
3. Convince Erik to replace Kevin for the cafeteria duty.
4. Tell the news to Kevin.
5. Kevin removes his apron.
6. Talk to Kevin again.
7. Choose the "Used panties" dialogue option.

Issues:
• During the conversation, Kevin puts his old apron on.
• He keeps his apron after the conversation.

Solution:
• Kevin should not put his apron on during the conversation.

Kevin's apron.jpg (563,099 bytes)
Casiope

Casiope

2019-06-10 14:31

reporter   ~0002780

Oops! I confused this bug report with 0001982. This one seems to be fixed in version 0.18.6.

Issue History

Date Modified Username Field Change
2018-07-25 19:29 thefatbastid New Issue
2019-06-10 14:29 Casiope File Added: Kevin's apron.jpg
2019-06-10 14:29 Casiope Note Added: 0002779
2019-06-10 14:31 Casiope Note Added: 0002780
2019-08-26 23:04 Morbooze Status new => closed
2019-08-26 23:04 Morbooze Resolution open => fixed