View Issue Details

IDCategoryLast Update
0003535Bug Report2024-06-15 01:28
Reporteresukade 
SeveritymajorReproducibilityalways
Status resolvedResolutionfixed
Summary0003535: Debbie unable to interact backyard
DescriptionI got to the backyard but was unable to click anything and was stuck indicating to investigate even when I'm already tehre
Platform/OSWindows
Version21.0.0-wip.4468

Relationships

has duplicate 0003587 closedstrayerror Can't see the scene in the pool at night with Debbie 

Activities

esukade

esukade

2024-06-01 15:28

reporter  

Screenshot 2024-06-01 232633.png (495,509 bytes)
strayerror

strayerror

2024-06-03 20:04

developer   ~0005564

Last edited: 2024-06-05 16:35

View 2 revisions

We've seen a handful of reports of this, but have so far been unable to reproduce. Any further details or other steps to reproduce this problem would be most welcome.

thaisi

thaisi

2024-06-05 13:07

reporter   ~0005604

Yes I got the same

1-3-LT1.save (189,094 bytes)
strayerror

strayerror

2024-06-05 16:53

developer   ~0005607

Thanks esukade for the report, and thaisi for the additional information. We've been able to reproduce and identify the cause of this problem now and will aim to have it fixed for the next release.

For now your best option is to load an earlier save (check autosaves), or try to rollback to several days previous and progress without allowing any other events to occur at night, such as Jenny's GFE.
strayerror

strayerror

2024-06-08 10:34

developer   ~0005617

This has now been addressed internally and should be fixed in the next preview. Thanks for using the bug tracker. :)

Issue History

Date Modified Username Field Change
2024-06-01 15:28 esukade New Issue
2024-06-01 15:28 esukade File Added: Screenshot 2024-06-01 232633.png
2024-06-03 20:04 strayerror Status new => acknowledged
2024-06-03 20:04 strayerror Note Added: 0005564
2024-06-05 13:07 thaisi File Added: 1-3-LT1.save
2024-06-05 13:07 thaisi Note Added: 0005604
2024-06-05 16:35 strayerror Note Edited: 0005564 View Revisions
2024-06-05 16:53 strayerror Status acknowledged => confirmed
2024-06-05 16:53 strayerror Note Added: 0005607
2024-06-08 10:34 strayerror Status confirmed => resolved
2024-06-08 10:34 strayerror Resolution open => fixed
2024-06-08 10:34 strayerror Note Added: 0005617
2024-06-15 01:28 strayerror Relationship added has duplicate 0003587