View Issue Details

IDCategoryLast Update
0002980Bug Report2020-09-15 07:41
ReporterL_Dante 
SeveritytweakReproducibilityalways
Status closedResolutionopen
Summary0002980: Consuela's clothes disappear when you interact with her
DescriptionI finished 20.0, updated to 20.5 and kept playing with my old saves files.

When I finished 20.5 and started doing the side quests, i completed Consuela's Quest again (I had already done it in my 20.0 save file) but this time, when Consuela's at my place and I interact with her, everytime she changes poses while talking all her clothers disappear and reappear with each dialogue.

This issue occurs when you talk to her in the staircase and the kitchen.

Regards.
Platform/OSAndroid
Version0.20.5

Relationships

related to 0002929 confirmed consuela clothing bug 
related to 0002956 closed Consuelas Uniform 

Activities

Kennyannydenny

Kennyannydenny

2020-09-15 07:41

updater   ~0005063

Duplicate of 0002929

Issue History

Date Modified Username Field Change
2020-09-13 17:14 L_Dante New Issue
2020-09-13 21:34 GreenCap Status new => acknowledged
2020-09-13 21:34 GreenCap Relationship added related to 0002929
2020-09-13 21:34 GreenCap Relationship added related to 0002956
2020-09-15 07:41 Kennyannydenny Status acknowledged => closed
2020-09-15 07:41 Kennyannydenny Note Added: 0005063