View Issue Details

IDCategoryLast Update
0002956Bug Report2020-09-15 07:40
ReporterRanthoron 
SeverityminorReproducibilityhave not tried
Status closedResolutionopen
Summary0002956: Consuelas Uniform
DescriptionWhen loading a completed save game from 0.20.1, Consuelas clothing style in the beach house isn't reset
Platform/OSLinux
Version0.20.5

Relationships

related to 0002980 closed Consuela's clothes disappear when you interact with her 
related to 0002929 confirmed consuela clothing bug 

Activities

Ranthoron

Ranthoron

2020-09-10 18:25

reporter  

Consuela naked.png (457,001 bytes)
Kennyannydenny

Kennyannydenny

2020-09-15 07:40

updater   ~0005062

Duplicate of 0002929

Issue History

Date Modified Username Field Change
2020-09-10 18:25 Ranthoron New Issue
2020-09-10 18:25 Ranthoron File Added: Consuela naked.png
2020-09-13 21:30 GreenCap Relationship added related to 0002929
2020-09-13 21:33 GreenCap Status new => acknowledged
2020-09-13 21:34 GreenCap Relationship added related to 0002980
2020-09-15 07:40 Kennyannydenny Status acknowledged => closed
2020-09-15 07:40 Kennyannydenny Note Added: 0005062