View Issue Details

IDCategoryLast Update
0002546Bug Report2020-01-02 16:42
ReporterKennyannydenny 
SeverityminorReproducibilityalways
Status resolvedResolutionfixed
Summary0002546: Cum Outside and Vaginal buttons aren't working with Consuela on the floor
DescriptionWhen having sex with Consuela on the floor for the very first time, after swtiching from vaginal to anal, the button to switch back again to vaginal, and the button to cum outside are greyed out and cannot be clicked.

But when replaying this scene in the cookie jar, both options are possible as usual. I think both buttons should be available, unless it was intentional that you can't switch back to vaginal, nor cum outside during hte first time.
Platform/OSWindows
Version0.19.5

Activities

Kennyannydenny

Kennyannydenny

2019-12-21 20:43

reporter  

ebinfo

ebinfo

2019-12-21 20:57

reporter   ~0004191

Confirmed. After the first time it becomes available. Could be by design.
Catbug

Catbug

2020-01-02 16:42

developer   ~0004291

fixed

Issue History

Date Modified Username Field Change
2019-12-21 20:43 Kennyannydenny New Issue
2019-12-21 20:43 Kennyannydenny File Added: Base Profile Screenshot 2019.12.21 - 21.38.42.04.jpg
2019-12-21 20:57 ebinfo Note Added: 0004191
2020-01-02 16:42 Catbug Status new => resolved
2020-01-02 16:42 Catbug Resolution open => fixed
2020-01-02 16:42 Catbug Note Added: 0004291