View Issue Details

IDCategoryLast Update
0002503Bug Report2019-12-02 11:09
Reportersigmanigma 
SeveritycrashReproducibilityalways
Status closedResolutionduplicate
Summary0002503: MrsJ - Poker Crash
DescriptionWhen playing Poker with Mrs. Johnson, the game suddenly crashes.
Platform/OSAndroid
Version0.19.1

Activities

sigmanigma

sigmanigma

2019-12-02 08:53

reporter  

Screenshot_20191202-003045_SummertimeSaga.jpg (342,408 bytes)
Kennyannydenny

Kennyannydenny

2019-12-02 10:13

reporter   ~0003903

Dupe of 0002211
Casiope

Casiope

2019-12-02 11:09

updater   ~0003908

This error message can be ignored and the poker minigame can be completed if played normally and not skipped. This will be fixed in a later version. The bug report is a duplicate of 0002211 and is now closed.

Issue History

Date Modified Username Field Change
2019-12-02 08:53 sigmanigma New Issue
2019-12-02 08:53 sigmanigma File Added: Screenshot_20191202-003045_SummertimeSaga.jpg
2019-12-02 10:13 Kennyannydenny Note Added: 0003903
2019-12-02 11:09 Casiope Status new => closed
2019-12-02 11:09 Casiope Resolution open => duplicate
2019-12-02 11:09 Casiope Note Added: 0003908