View Issue Details

IDCategoryLast Update
0002161Bug Report2019-10-19 12:40
ReporterRedAdeptRogue 
SeverityblockReproducibilityhave not tried
Status resolvedResolutionfixed
Summary0002161: Can't meet with Eve at night at the park for Ms. Dewitt's route
DescriptionAfter the auditorium is vandalized, Eve suggests meeting at the park at night. When going to the park at night she's no where to be found. This is under the circumstance of completing Eve's route and she's found in her room at night instead.
Platform/OSWindows
Version0.19

Relationships

has duplicate 0002111 resolvedsam9 Unable to progress the Music Teacher Route 

Activities

mmkoll

mmkoll

2019-10-18 23:34

reporter   ~0003071

Having the same problem also.
Casiope

Casiope

2019-10-19 01:23

updater   ~0003080

Duplicate of bug report 0002111.
sam9

sam9

2019-10-19 12:40

administrator   ~0003101

Fixed in 0.19.1, please update.

Issue History

Date Modified Username Field Change
2019-10-18 22:24 RedAdeptRogue New Issue
2019-10-18 23:34 mmkoll Note Added: 0003071
2019-10-19 01:23 Casiope Note Added: 0003080
2019-10-19 12:38 sam9 Relationship added has duplicate 0002111
2019-10-19 12:40 sam9 Status new => resolved
2019-10-19 12:40 sam9 Resolution open => fixed
2019-10-19 12:40 sam9 Note Added: 0003101