View Issue Details

IDCategoryLast Update
0001802Bug Report2019-08-26 23:03
Reporterebinfo 
SeveritytweakReproducibilityalways
Status closedResolutionfixed
Summary0001802: conversation image error with Kevin
Descriptionif you ask Kevin about Master Somrak's panties obsession AFTER having Erik sub for him on his cafeteria duties, Kevin is shown still holding the cooking pot despike Erik holding it in the previous frames.
Platform/OSWindows
Version0.18.2

Activities

Casiope

Casiope

2019-06-11 13:11

reporter   ~0002786

I mark this bug report as duplicate of bug report 0001982 even if it is the first one open for this problem. The second has more details. Feel free to add comment on 0001982.
Morbooze

Morbooze

2019-08-26 23:03

updater   ~0002956

Fixed for 0.19. Reopen it if you notice the problem again.

Issue History

Date Modified Username Field Change
2019-05-07 21:53 ebinfo New Issue
2019-06-11 13:11 Casiope Note Added: 0002786
2019-08-26 23:03 Morbooze Status new => closed
2019-08-26 23:03 Morbooze Resolution open => fixed
2019-08-26 23:03 Morbooze Note Added: 0002956