View Issue Details

IDCategoryLast Update
0001426Bug Report2019-07-08 18:35
ReporterCasiope 
SeveritytweakReproducibilityalways
Status resolvedResolutionfixed
Summary0001426: Background changes to the day version during the dialog with Richard at night
DescriptionVersion 0.17.5. See attachment.

Steps to reproduce:
1. Progress in Diane's storyline until the barn is finished.
2. Wait for the evening/night.
3. Enter the barn.
4. Talk to Richard.

Issue:
• During the dialog, the background changes to the day version.

Solution:
• The background should stay in the night version during all the dialog with Richard.
Platform/OSWindows
Version0.17.5

Activities

Casiope

Casiope

2018-12-17 01:59

reporter  

Barn at night.jpg (416,649 bytes)
Casiope

Casiope

2018-12-17 02:04

reporter   ~0001803

And since when Richard changes his name for Rich?

Rich.jpg (9,249 bytes)
Rich.jpg (9,249 bytes)
mil578

mil578

2018-12-19 07:47

updater   ~0001841

Referred to devs to fix in future update.
mil578

mil578

2019-05-03 06:47

updater   ~0002296

These have all either been fixed, been marked for a future fix, or will be in a late QoL update. Thank you for your reports.

Issue History

Date Modified Username Field Change
2018-12-17 01:59 Casiope New Issue
2018-12-17 01:59 Casiope File Added: Barn at night.jpg
2018-12-17 02:04 Casiope File Added: Rich.jpg
2018-12-17 02:04 Casiope Note Added: 0001803
2018-12-19 07:47 mil578 Status new => acknowledged
2018-12-19 07:47 mil578 Note Added: 0001841
2019-05-03 06:47 mil578 Note Added: 0002296
2019-05-03 06:47 mil578 Status acknowledged => resolved
2019-05-03 06:47 mil578 Resolution open => fixed