View Issue Details

IDCategoryLast Update
0001423Bug Report2019-07-09 18:57
ReporterChillE 
SeveritytweakReproducibilityalways
Status resolvedResolutionfixed
Summary0001423: Inconsistent time change Diane and Jenny in kitchen after Debbie went to barn
DescriptionI was in the middle of the scene when both Debbie and Diane were in the pool, at night I went to get the towel for Debbie and when I went back into the kitchen, the morning scene with Debbie and Jenny telling me Diane was in a rush to get started this morning (first day we would start to breed), came up after it went back to night and I could continue the towel scene in the dinning room.
To be fair i did see the scene in the morning that said i should look for Diane in the kitchen that morning but did not go down I went straight to map from the bedroom.
added the save right before the scene in the kitchen happens as well as two screen shots that I took in a row.
Platform/OSWindows
Version0.17.5

Activities

ChillE

ChillE

2018-12-17 00:09

reporter  

1-4-LT1.save (445,044 bytes)
nightgetdebbietowl.png (600,739 bytes)
Casiope

Casiope

2018-12-17 01:22

reporter   ~0001802

I agree with ChillE.

Two things are wrong here:
• The scene with Debbie in the pool interferes with Diane's storyline.
• The background changes to daylight when the scene with Diane is played in the evening/night.

Solution:
• The scene with Diane in the kitchen should only be played in the morning and in the afternoon.

News in daylight.jpg (221,729 bytes)
News in daylight.jpg (221,729 bytes)
mil578

mil578

2018-12-21 06:33

updater   ~0001860

The towel event can be slept through, and that locks Debbie to the pool, but she will only show up there at night. That has been reported to the devs and has been decided that is intended. Progress the game as it asks, and that won't lock Debbie to that event. Referring the day/night issue to be fixed in future update.
mil578

mil578

2019-05-03 06:47

updater   ~0002292

These have all either been fixed, been marked for a future fix, or will be in a late QoL update. Thank you for your reports.

Issue History

Date Modified Username Field Change
2018-12-17 00:09 ChillE New Issue
2018-12-17 00:09 ChillE File Added: 1-4-LT1.save
2018-12-17 00:09 ChillE File Added: nightgetdebbietowl.png
2018-12-17 01:22 Casiope File Added: News in daylight.jpg
2018-12-17 01:22 Casiope Note Added: 0001802
2018-12-21 06:33 mil578 Note Added: 0001860
2018-12-21 06:34 mil578 Status new => acknowledged
2019-05-03 06:47 mil578 Note Added: 0002292
2019-05-03 06:47 mil578 Status acknowledged => resolved
2019-05-03 06:47 mil578 Resolution open => fixed