View Issue Details

IDCategoryLast Update
0001010Bug Report2018-09-17 23:48
ReporterCasiope 
SeveritytrivialReproducibilityalways
Status resolvedResolutionfixed
Summary0001010: Wrong pose for Missy at beach
DescriptionVersion 0.16.1. See attachment.

On the beach, at the beginning of the foursome sex scene, Missy speaks but her lips stay closed.
Platform/OSWindows
Version0.16

Activities

Casiope

Casiope

2018-08-29 16:27

reporter  

Ventriloquist.jpg (137,247 bytes)
Ventriloquist.jpg (137,247 bytes)
Casiope

Casiope

2018-08-29 17:57

reporter   ~0001130

Same when Missy says "Seriously?!" later.
Casiope

Casiope

2018-08-30 16:41

reporter   ~0001135

Another wrong posing when Roxxy asks MC to meet her in his locker.

char_roxxy_01b should be prefered to char_roxxy_01

RoxxyNotSpeaking.jpg (89,147 bytes)
RoxxyNotSpeaking.jpg (89,147 bytes)
Casiope

Casiope

2018-08-30 18:25

reporter   ~0001136

And another one for Roxxy:

char_roxxy_01j
->
char_roxxy_02

I recommand the bugtesters to review all Roxxy's poses because I'm pretty sure they'll find more errors.

RoxxyNotSpeaking2.jpg (416,429 bytes)
Catbug

Catbug

2018-09-17 23:48

developer   ~0001174

BAm fiXeED

Issue History

Date Modified Username Field Change
2018-08-29 16:27 Casiope New Issue
2018-08-29 16:27 Casiope File Added: Ventriloquist.jpg
2018-08-29 17:57 Casiope Note Added: 0001130
2018-08-30 16:41 Casiope File Added: RoxxyNotSpeaking.jpg
2018-08-30 16:41 Casiope Note Added: 0001135
2018-08-30 18:25 Casiope File Added: RoxxyNotSpeaking2.jpg
2018-08-30 18:25 Casiope Note Added: 0001136
2018-09-04 23:43 mil578 Status new => assigned
2018-09-17 23:48 Catbug Status assigned => resolved
2018-09-17 23:48 Catbug Resolution open => fixed
2018-09-17 23:48 Catbug Note Added: 0001174